function _bootstrap_glyphicons_supported

8 deprecated.php _bootstrap_glyphicons_supported()
7 common.inc _bootstrap_glyphicons_supported()

Determine whether or not Bootstrap Glyphicons can be used.

  // Before.
  $supported = _bootstrap_glyphicons_supported();

  // After.
  use Drupal\bootstrap\Bootstrap;
  $theme = Bootstrap::getTheme();
  $supported = $theme->hasGlyphicons();

Deprecated

Will be removed in a future release.

Source ./deprecated.php (line 393)

function _bootstrap_glyphicons_supported() {
  Bootstrap::deprecated();
  return Bootstrap::getTheme()->hasGlyphicons();
}