function public function ProviderBase::supportsVersions

8.x-3.x ProviderBase.php public ProviderBase::supportsVersions()

Indicates whether the CDN Provider supports versions.

Return value

bool TRUE or FALSE

Overrides ProviderInterface::supportsVersions

Class

ProviderBase
CDN Provider base class.

Namespace

Drupal\bootstrap\Plugin\Provider

Source src/Plugin/Provider/ProviderBase.php (line 564)

public function supportsVersions() {
  return TRUE;
}